vCenter Netzwerkprotokollprofil für OVA/OVF-Deployments

Hin und wieder kommt es nach der Bereitstellung einer virtuellen Appliance über eine OVA/OVF-Vorlage und dem anschließenden Versuch die virtuelle Maschine zu starten, zu einer Fehlermeldung:

Wie die Meldung schon sagt, fehlt der beim Deployment ausgewählten Portgruppe ein Netzwerkprotokollprofil. Dieser Umstand lässt sich durch die Erstellung eines eben solchen schnell korrigieren. Hierzu wählt man im vSphere Client das Datacenter aus in dem die Appliance bereitgestellt wurde, in diesem Fall LAB, klickt auf Konfigurieren und danach unter Netzwerkprotokollprofile auf HINZUFÜGEN.

Als erstes vergibt man einen Namen und wählt anschließend die gewünschte Portgruppe (Distributed oder Standard) aus, die mit der für das Deployment der Appliance gewählten natürlich übereinstimmen muss.

Unter „IPv4 konfigurieren“ nimmt man die Einstellungen für Subnetz, Gateway und DNS-Serveradressen vor. Es können auch mehrere DNS-Server, durch Komma getrennt, angegeben werden. Die Settings „DHCP vorhanden„, IP-Pool sowie der gesamte IPv6 Abschnitt sind im hier vorliegenden Fall unnötig und werden nicht konfiguriert.

Unter „Weitere Netzwerkkonfigurationen“ ergänzt man noch DNS-Domäne und DNS-Suchpfad.

Zum Abschluss kann man die gemachten Angaben nochmals prüfen und wenn alles passt mit BEENDEN bestätigen.

Das soeben erfolgreich erstellte Netzwerkprofil wird nun in der Übersicht angezeigt.

Jetzt sollte sich die Appliance ohne Fehlermeldung starten lassen, alle getätigten Einstellungen übernehmen und anschließend über das Netzwerk erreichbar sein.

Weiterführende Informationen zu Netzwerkprotokollprofilen findet man hier.

Share this

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.